“Fcgiwrap”的版本间的差异

来自Gea-Suan Lin's Wiki
跳到导航 跳到搜索
(创建页面,内容为“{{Lowercase}} '''fcgiwrap'''是一個將CGI程式包裝成使用FastCGI的套件,用在只支援FastCGI但不支援CGI的網頁伺服器上。 == 相關…”)
 
 
第1行: 第1行:
 
{{Lowercase}}
 
{{Lowercase}}
 
'''fcgiwrap'''是一個將[[CGI]]程式包裝成使用[[FastCGI]]的套件,用在只支援FastCGI但不支援CGI的網頁伺服器上。
 
'''fcgiwrap'''是一個將[[CGI]]程式包裝成使用[[FastCGI]]的套件,用在只支援FastCGI但不支援CGI的網頁伺服器上。
 +
 +
在[[Ubuntu]]上安裝此套件時,會同時安裝[[spawn-fcgi]]。
  
 
== 相關連結 ==
 
== 相關連結 ==

2020年1月12日 (日) 00:43的最新版本

fcgiwrap是一個將CGI程式包裝成使用FastCGI的套件,用在只支援FastCGI但不支援CGI的網頁伺服器上。

Ubuntu上安裝此套件時,會同時安裝spawn-fcgi

相關連結

外部連結