Python

来自Gea-Suan Lin's Wiki
跳转至: 导航搜索

安裝

在Ubuntu上透過pyenv安裝時,除了需要有基本的編譯環境外,需要先安裝這些套件:

  • libbz2-dev
  • libffi-dev
  • libreadline-dev
  • libsqlite3-dev
  • libssl-dev
  • libz-dev

指令:

sudo apt install -y build-essential
sudo apt install -y libbz2-dev libffi-dev libreadline-dev libsqlite3-dev libssl-dev libz-dev

外部連結